ccd2iso-0.3.ebuild 622 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit eutils
  4. DESCRIPTION="Converts CloneCD images (popular under Windows) to ISOs"
  5. HOMEPAGE="https://sourceforge.net/projects/ccd2iso/"
  6. SRC_URI="mirror://sourceforge/ccd2iso/${P}.tar.gz"
  7. LICENSE="GPL-2"
  8. SLOT="0"
  9. KEYWORDS="amd64 ppc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x86-solaris"
  10. IUSE=""
  11. DEPEND=""
  12. src_unpack() {
  13. unpack ${A}
  14. cd "${S}"
  15. epatch "${FILESDIR}"/${P}-headers.patch
  16. }
  17. src_install() {
  18. emake install DESTDIR="${D}" || die
  19. dodoc AUTHORS ChangeLog NEWS README TODO
  20. }