1234567891011121314151617181920212223242526272829303132333435 |
- # Copyright 1999-2012 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=2
- inherit eutils toolchain-funcs
- DESCRIPTION="Graphical CD image editor for reading, modifying and writing ISO images"
- HOMEPAGE="http://littlesvr.ca/isomaster"
- SRC_URI="http://littlesvr.ca/${PN}/releases/${P}.tar.bz2"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 x86 ~x86-fbsd"
- IUSE=""
- RDEPEND=">=x11-libs/gtk+-2:2"
- DEPEND="${RDEPEND}
- virtual/pkgconfig"
- src_prepare() {
- epatch "${FILESDIR}"/${P}-ldflags.diff
- }
- src_configure() { :; }
- src_compile() {
- tc-export CC
- emake PREFIX="/usr" || die "emake failed"
- }
- src_install() {
- emake PREFIX="/usr" DESTDIR="${D}" install || die "emake install failed"
- dodoc {CHANGELOG,CREDITS,README,TODO}.TXT
- }
|