ccsh-0.0.4-r3.ebuild 534 B

123456789101112131415161718192021222324252627
  1. # Copyright 1999-2016 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=4
  4. inherit toolchain-funcs
  5. DESCRIPTION="UNIX Shell for people already familiar with the C language"
  6. HOMEPAGE="http://ccsh.sourceforge.net/"
  7. SRC_URI="mirror://sourceforge/ccsh/${P}.tar.gz"
  8. LICENSE="GPL-2"
  9. SLOT="0"
  10. KEYWORDS="amd64 ppc sparc x86 ~ppc64"
  11. IUSE=""
  12. src_compile() {
  13. emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)"
  14. }
  15. src_install() {
  16. exeinto /bin
  17. doexe ccsh
  18. newman ccsh.man ccsh.1
  19. dodoc ChangeLog README TODO
  20. }