123456789101112131415161718192021222324252627 |
- # Copyright 1999-2016 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=4
- inherit toolchain-funcs
- DESCRIPTION="UNIX Shell for people already familiar with the C language"
- HOMEPAGE="http://ccsh.sourceforge.net/"
- SRC_URI="mirror://sourceforge/ccsh/${P}.tar.gz"
- LICENSE="GPL-2"
- SLOT="0"
- KEYWORDS="amd64 ppc sparc x86 ~ppc64"
- IUSE=""
- src_compile() {
- emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)"
- }
- src_install() {
- exeinto /bin
- doexe ccsh
- newman ccsh.man ccsh.1
- dodoc ChangeLog README TODO
- }
|