servicelog-1.1.13.ebuild 576 B

1234567891011121314151617181920212223242526272829303132
  1. # Copyright 1999-2015 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. inherit eutils
  4. S=${WORKDIR}/${PN}-${PV}
  5. DESCRIPTION="Provides utilities for logging service-related events"
  6. SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
  7. HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
  8. SLOT="0"
  9. LICENSE="IBM"
  10. KEYWORDS="~ppc ~ppc64"
  11. IUSE=""
  12. DEPEND="sys-libs/libservicelog"
  13. RDEPEND="${DEPEND}
  14. virtual/logger"
  15. src_unpack() {
  16. unpack ${A}
  17. }
  18. src_compile() {
  19. econf
  20. }
  21. src_install () {
  22. emake install DESTDIR="${D}"
  23. dodoc ChangeLog
  24. }