12345678910111213141516171819202122232425 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI="4"
- inherit flag-o-matic toolchain-funcs
- DESCRIPTION="Prints out location of specified executables that are in your path"
- HOMEPAGE="https://carlowood.github.io/which/"
- SRC_URI="https://carlowood.github.io/which/${P}.tar.gz"
- LICENSE="GPL-3"
- SLOT="0"
- KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
- IUSE=""
- src_prepare() {
- append-lfs-flags
- }
- src_configure() {
- tc-export AR
- default
- }
|