which-2.21.ebuild 694 B

12345678910111213141516171819202122232425
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI="4"
  4. inherit flag-o-matic toolchain-funcs
  5. DESCRIPTION="Prints out location of specified executables that are in your path"
  6. HOMEPAGE="https://carlowood.github.io/which/"
  7. SRC_URI="https://carlowood.github.io/which/${P}.tar.gz"
  8. LICENSE="GPL-3"
  9. SLOT="0"
  10. KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
  11. IUSE=""
  12. src_prepare() {
  13. append-lfs-flags
  14. }
  15. src_configure() {
  16. tc-export AR
  17. default
  18. }