gtk-engines-experience-0.10.5.ebuild 657 B

1234567891011121314151617181920212223242526272829303132
  1. # Copyright 1999-2017 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. EAPI=4
  4. inherit autotools eutils
  5. MY_P=${P/engines/engine}
  6. DESCRIPTION="GTK+ Experience Theme Engine"
  7. HOMEPAGE="http://benjamin.sipsolutions.net/Projects/eXperience"
  8. SRC_URI="http://benjamin.sipsolutions.net/experience/${MY_P}.tar.bz2"
  9. LICENSE="LGPL-2"
  10. SLOT="2"
  11. KEYWORDS="amd64 ~ppc sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
  12. IUSE=""
  13. RDEPEND=">=x11-libs/gtk+-2.6:2"
  14. DEPEND="${RDEPEND}
  15. virtual/pkgconfig"
  16. S=${WORKDIR}/${MY_P}
  17. src_prepare() {
  18. eautoreconf # need new libtool for interix
  19. }
  20. src_install() {
  21. default
  22. prune_libtool_files --all
  23. }