1234567891011121314151617181920212223242526272829303132 |
- # Copyright 1999-2017 Gentoo Foundation
- # Distributed under the terms of the GNU General Public License v2
- EAPI=4
- inherit autotools eutils
- MY_P=${P/engines/engine}
- DESCRIPTION="GTK+ Experience Theme Engine"
- HOMEPAGE="http://benjamin.sipsolutions.net/Projects/eXperience"
- SRC_URI="http://benjamin.sipsolutions.net/experience/${MY_P}.tar.bz2"
- LICENSE="LGPL-2"
- SLOT="2"
- KEYWORDS="amd64 ~ppc sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
- IUSE=""
- RDEPEND=">=x11-libs/gtk+-2.6:2"
- DEPEND="${RDEPEND}
- virtual/pkgconfig"
- S=${WORKDIR}/${MY_P}
- src_prepare() {
- eautoreconf # need new libtool for interix
- }
- src_install() {
- default
- prune_libtool_files --all
- }
|